2021年

3月18日

投稿者 : TJ 投稿日時: 2021-03-18 18:08:43 (24 ヒット)

TRベンチで使用しているOpenSSLのDLLの脆弱性が見つかっているため修正を行いました。
また、使用していたOpenSSLのDLLのサポートが終了したためOpenSSLのバージョン1.1.1に変更を行いました。

TRベンチのバージョン1.36.0.0以前のご使用はお控えください。
バージョン1.37.0.0にアップデートを強く推奨致します。

OpenSSLのDLLの変更に伴い、Windows2000/XP/VistaでのTRベンチのサポートは終了します。

印刷用ページ このニュースを友達に送る

投稿された内容の著作権はコメントの投稿者に帰属します。